Elevated API Errors
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 17:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2020 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 16:51 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2020 - 16:07 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global, Robotemi Cloud - Mainland China).