Issue with SMS verification
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 07:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2020 - 09:35 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2020 - 09:35 UTC
This incident affected: Robotemi Cloud.