Elevated API Errors
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted May 21, 2020 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 16:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 16:08 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 21, 2020 - 13:01 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global).