Upgrading cloud infrastructure - Pulse 1
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 13:38 UTC
Investigating
We will be undergoing a scheduled maintenance to our cloud infrastructure,
during which your temi or remote app may experience connectivity loss.

Side effects may include no ability to make or receive phone calls,
other operations that require cloud connectivity may be affected as well,
such as robot activation and or factory reset.

Kind Regards

The temi Cloud Team
Posted Nov 20, 2019 - 13:36 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global).