Elevated API Errors in Asia and China regions
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 07:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2020 - 04:49 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 11, 2020 - 04:03 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Asia).