China Broker Issue
Incident Report for Robotemi
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 16, 2021 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 07:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 07:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 07:17 UTC
Investigating
We are currently investigating this issue.
Posted Apr 16, 2021 - 06:15 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global, Robotemi Cloud - Mainland China), Robotemi Cloud Dependencies (AWS Asia), and Robotemi Web Applications (Temi Center).