Elevated API Errors
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2021 - 21:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2021 - 21:25 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 18, 2021 - 20:58 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global, Robotemi Cloud - Mainland China, Robotemi Cloud - Asia, Robotemi Cloud - Europe, Robotemi Cloud - USA) and Robotemi Cloud Dependencies (AWS Asia, AWS United States, AWS Europe).