Elevated API Errors
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 13:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2021 - 11:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2021 - 11:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2021 - 01:05 UTC
Investigating
We are experiencing third party nlp service issue
Posted Nov 01, 2021 - 11:02 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global) and Robotemi Cloud Dependencies (AWS Asia, AWS United States, AWS Europe).