Elevated API Errors
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 22:25 UTC
Update
Our Chinese infrastructure is currently experiencing outages. We are working on a fix to the issue.
Posted Mar 01, 2022 - 15:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2022 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 08:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2022 - 07:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2022 - 06:51 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 01, 2022 - 06:18 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global, Robotemi Cloud - Mainland China) and Robotemi Web Applications (Temi Center).