Elevated API Errors
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 06:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 02:01 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.

We were told by customer support and verified that currently wit ai has an issue when adding new training phrases.
POST to /utterances will return succeed but no phrase would be actually added.
Same Issue were also found here.
https://github.com/wit-ai/wit/issues/2266

#2266 /utterances api not working
Hi
We are calling the below api for training examples in wit.ai app
https://api.wit.ai/utterances?v=20200513
When we checked after calling the api we are getting the below success message
{
Show more
Labels
bug, investigating
Comments
6
wit-ai/wit | Dec 2nd | Added by GitHub>
Posted Dec 06, 2021 - 03:20 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global).