Cross cloud server maintenance
Incident Report for Robotemi
Resolved
The maintenance is over and services are restored.
Posted Apr 27, 2021 - 12:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2021 - 11:56 UTC
Investigating
Dear Customers,
We're scheduling maintenance from 6 pm to 8:30 pm (China Beijing Time), 27 April 2021.
The servers will be down for about 2.5 hours.

Sorry for the inconvenience.

From: temi

尊敬的客户:
我们计划2021年4月27号中国北京时间下午6点到8:30点进行服务器维护。
服务器将会有两个半小时不能提供服务。

带来不便深表歉意。
--temi
Posted Apr 27, 2021 - 10:07 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global, Robotemi Cloud - Mainland China, Robotemi Cloud - Asia, Robotemi Cloud - Europe, Robotemi Cloud - USA).