Elevated API Errors
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted May 31, 2021 - 01:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2021 - 01:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2021 - 01:01 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 31, 2021 - 00:54 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global, Robotemi Cloud - Mainland China).