Cross cloud server maintenance
Incident Report for Robotemi
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 07:58 UTC
Investigating
Estimated downtime for connectivity between 30min - 1hour
Posted Dec 30, 2022 - 06:03 UTC
This incident affected: Robotemi Infrastructure (Robotemi Cloud - Global, Robotemi Cloud - Mainland China, Robotemi Cloud - Asia, Robotemi Cloud - Europe, Robotemi Cloud - USA).